Mountain Buzz banner

1 - 2 of 2 Posts

·
Premium Member
Joined
·
3,408 Posts
Discussion Starter #1 (Edited)
Ok, maybe I am just boneheading it but everytime someone posts to my thread I get an email. I went to my profile/options and turned this off yet I still get the messages. What am I doing wrong?
 

·
Registered
Joined
·
264 Posts
Greg,

I am going to list the steps here so others can use this thread as a tutorial.

Steps to turn off email notification:
  1. Go to User Control Panel and then to Options (see attachment)
  2. Scroll down and find the drop down for 'Default Thread Subscription Mode' (see attachment)
  3. Select the notification type you want. If you don't want any notification then select 'Do not subscribe'.
How to manage (turn off) subscriptions:
  1. Go to the User Control Panel Drop down and then to Subscribed Threads (see attachment).
  2. Then check off the current subscriptions you have (check box on the right) and at the bottom you will see a drop down with action you can take. (see attachment).
 

Attachments

1 - 2 of 2 Posts
Top