vimeo? - Mountain Buzz
 



Reply
 
Thread Tools Display Modes
 
Old 09-07-2009   #1
 
lookout mnt., Colorado
Paddling Since: 1989
Join Date: Feb 2008
Posts: 159
vimeo?

how do i make it work? every time i try to play something form vimeo it's all jerky.

MCSkid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-07-2009   #2
 
Rschap's Avatar
 
Grand Junction, Colorado
Paddling Since: 2009
Join Date: Apr 2009
Posts: 133
Do you have DSL or Cable. I have DSL and I find I have to pause the player after I start it and let it buffer or it's really choppy. Try that, if it works your connection speed is too slow.
Rschap is offline   Reply With Quote
Old 09-08-2009   #3
 
islandertek's Avatar
 
Rocky Mountain Hooliganz, Rocky Mountain High
Paddling Since: 2007
Join Date: Apr 2008
Posts: 364
I agree with "Rschap"

Quote:
Originally Posted by Rschap View Post
Do you have DSL or Cable. I have DSL and I find I have to pause the player after I start it and let it buffer or it's really choppy. Try that, if it works your connection speed is too slow.

I agree! I sometimes have to do the same as "Rschap" said at home with my QWEST DSL. I don't have issues at work. Almost all videos have to somewhat buffer online unless it's streaming video then it usually doesn't have to buffer. But you don't find too many sites with streaming video because of the bandwidth requirements. Most small videos without alot of graphics and transitions will work fine, unless it's HD. I've seen some issues with HD videos being slow as well because of the file size due to resolution.

It could be alot of things as well, the "bus" speed on your computer, the memory, or even your CPU. It's a hard to say. We'll just hope letting it buffer will solve the problem!!

So, try to let it buffer and then see what happens. You'll see the gray bar go ahead of the colored bar, once it get's to the end then play it.

Cheers!

-Nick
__________________
Dream as if you'll live forever; Live as if you'll die today - James Dean
islandertek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2009   #4
 
Join Date: Jul 2006
Posts: 60
Send a message via AIM to damax101
I have the same problem, very frustrating.

It could be a problem with a slow connection, although if you let it buffer fully, I don't think it should have that issue.

I think it has more to do with your your CPU load (or RAM?). If you have too many other programs running, website tabs open, and other background applications, it will slow the computer and probably cause that choppyness.

Try closing everything else leaving only a vimeo page open, let it buffer all the way and then try. Hopefully that should help.
damax101 is offline   Reply With Quote
Old 09-08-2009   #5
 
lookout mnt., Colorado
Paddling Since: 1989
Join Date: Feb 2008
Posts: 159
it must be the connection because i let it buffer all the way, wish these kids would just use youtube.
MCSkid is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Classified Ads
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.