Thread Tools Display Modes
Old 07-08-2013   #1
Join Date: Jul 2006
Posts: 332
video editing

I am working on putting together a clip of a rapid using windows movie maker and it looks good until I save the movie. When I try to play the finished product it only has the sound and screen is black. Anyone out there have any suggestions? I have successfully used the program in the past but not this time.
oarboatman is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Topic Thread Starter Forum Replies Last Post
Video editing InflatableSteve The Eddy 22 07-09-2013 12:21 PM
My attempt at video editing Jereyk Whitewater Kayaking 2 05-11-2011 09:43 AM
Editing Posts caverdan Support & Feedback 10 04-12-2007 08:02 PM

» Classified Ads
Dagger Nomad Large Blaze

posted by Rendezvous River Sports


AIRE Tributary 14 SB Blue

posted by Rendezvous River Sports

This raft is used and in good condition. There was a...

Dagger Mamba 7.6 Red

posted by Rendezvous River Sports

Powered by vBadvanced CMPS v3.2.3

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.